Text Formatting, Styles, and Tables

In this lesson you will learn about some default settings in Word 2007 that differ from Word 2003, and how to format text using Word 2007’s Quick Styles Gallery. You will also learn how to insert headers and footers and create and use tables. Common shortcut keyboard commands will be listed.

**Default line spacing and other settings in Word 2007**

Microsoft has increased the default line spacing and the default paragraph spacing in Word 2007 to provide “better readability.” If you need to use the same line spacing and paragraph spacing as you used in Word 2003, do the following:

1. On your new blank document, click the **Home** tab.
2. Click **Change Style** in the **Style** group, point to **Style Set**, and then click the style set that you want to use.
3. To change the default formatting of your document to the default formatting used in Word 2003 or earlier versions of Word, click **Word 2003**.
4. To set the style set as the default style set in Word 2007, click Change Styles in the Styles group, and then click **Set as Default for Office Word 2003 Look Template**.

**Note:** If you want to work with the new Word 2007 formats, then disregard the above instructions. Following is a small table of information about the spacing differences between Word 2007 and earlier versions of Word.

<table>
<thead>
<tr>
<th>Spacing Option</th>
<th>Word 2007</th>
<th>Word 2003 and earlier versions of Word</th>
</tr>
</thead>
<tbody>
<tr>
<td>Paragraph Spacing</td>
<td>After 14 pt</td>
<td>0 pt</td>
</tr>
<tr>
<td>Line spacing</td>
<td>Multiple 1.15</td>
<td>Single blank</td>
</tr>
</tbody>
</table>

**Note:** To view the line spacing and paragraph spacing options, right-click a paragraph, and then click **Paragraph**. You will see displayed the Paragraph Dialog box with the Indents and Spacing Tab open.

**Working with Styles**

The following instructions apply similarly to the Word 2003 or Word 2007 style set.
Quick Styles

The Quick Styles Group appear on the Ribbon on the Home Tab. The styles on the Ribbon are the ones most frequently used.

To see more Quick Styles, click the button illustrated at the right. It is highlighted (yellow), and you see it positioned between the last style in the style group and the Change Styles command.

When you click this button, you see more ready-to-use Quick Styles, illustrated at the right.

Click the Dialog Box Launcher to open the Styles Pane. This pane holds custom-made styles, and it is where you will go to create or modify existing styles.

The Styles Pane

See at the far right, an illustration of the Styles Pane, with the Normal style selected.

When you hover the cursor over a style name in the Styles Pane, a small window (see the illustration at right) appears with a summary of the components of the style. You are informed of its style name, and the font used and the paragraph settings. This is a very useful feature. You know immediately how text will be formatted when you attach this style to it.

The Mini Toolbar

When you are working on a document and you want to quickly format some text, but you are working on the Page Layout tab. Instead of clicking the Home tab, do this:
1. Select the text you want to format by dragging with your mouse.
2. Point at the selection.
3. The Mini toolbar will appear in a faded fashion.
4. Point to the Mini toolbar, and it will become solid.
5. You can then click a formatting option there.
Quick Access Toolbar

The Quick Access toolbar is located in the upper left of the Ribbon and at the right of the Office button. It contains the commands that you use often, such as Save, Undo, and Repeat.

You can add your often-used commands to it so they are available no matter what part of the Ribbon you are using by clicking on the down arrow at the right of the toolbar. A menu drops down giving a list of commands you can add to your Quick Access toolbar.

Word Options

To access the Word Option dialog box, click the Office button, then the Word Options button at the bottom of the dialog box. See the Word Options dialog box pictured below, with Popular Options selected.

Top Options for working with Word

1. Show Mini Toolbar on selection. Select this option to show the Mini toolbar when you select text.
2. Enable Live Preview. Select this option to preview the effects of formatting changes in the document.
3. **Show Developer tab in the Ribbon.** Do not select this option.
4. **Always use Clear Type.** This is always selected by default.
5. **Open e-mail attachments in Full Screen Reading view.** This option is selected by default and displays documents in Full Screen Reading view when they are opened from e-mail attachments. Clear this check box to open e-mail attachments in Print Layout view.
6. **Color scheme.** Select an option from the list to change the color scheme of the programs.
7. **Screen Tip style.** Select a style from the list to control the display of the names of buttons and additional helpful information. Select **Show feature descriptions in Screen Tips** for names and helpful information, select **Don't show feature descriptions in Screen Tips** for button names only, or select **Don't show Screen Tips** for neither.

## Word Templates

Word 2007 has many templates from which you can choose. They are organized by category, and you can view them by using the **New** command on the **Office** button menu. Remember that templates in Word 2003 were shown when you chose the **New** command on the **File** menu.

See the thumbnail images of templates available under the **Installed Templates** category. You can choose the **Office Word 2003 Look** template if you prefer, rather than using the procedure previously outlined.

Click the **Office Word 2003 Look** template, then next to **Create new**, click **Document**, and then click **Create**. Your blank document opens with the Word 2003 default styles and fonts.
Add a style to the Quick Styles gallery

Now that you have set up your document, you may want to create a new style and have it available on the Quick Styles gallery.

1. Select the text that you want to create as a new style.
2. For example, the Normal style of the Word 2003 setting, does not have any space between paragraphs. If you want to use the text style that inserts a space between paragraphs, then you can apply the Normal style to text you have selected, and then modify it to add the space after a paragraph.
3. Click on the Normal style on the Quick Styles gallery to format the selected text.
4. Right-click on the selected text, choose Paragraph on the context menu.
5. In the paragraph dialog box that appears, in the Spacing section, change the After setting to 6 points.
6. Right-click the selection, point to Styles on the context menu, and then click Save Selection as a New Quick Style.
7. Give the style a name, for example, BodyText. The name body text (with a space between the word body and the word text) is a reserved style. If you want to use this name, simply use the name indicated above (BodyText with no space between the words).

Remove a style from the Quick Styles Gallery

1. On the Quick Styles gallery, right-click the style you want to remove from the gallery.
2. Right-click on the No Spacing style.
3. Click Remove from Quick Styles gallery.
4. Now that you have the styles you want to use, proceed to format your document.

Selecting Text

<table>
<thead>
<tr>
<th>To select the following amount</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Any Amount</td>
<td>Drag over text</td>
</tr>
<tr>
<td>A word</td>
<td>Double-click the word</td>
</tr>
<tr>
<td>A line of text</td>
<td>Point to left of line until pointer becomes right-pointing</td>
</tr>
<tr>
<td>Paragraph</td>
<td>Triple-click anywhere in paragraph</td>
</tr>
<tr>
<td>Multiple paragraphs</td>
<td>Point with right-pointing pointer then drag up or down</td>
</tr>
</tbody>
</table>

Common Word Tasks shortcut commands

<table>
<thead>
<tr>
<th>To do this</th>
<th>Press</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create a non-breaking space</td>
<td>CTRL+SHIFT+SPACEBAR</td>
</tr>
<tr>
<td>Create a non-breaking hyphen</td>
<td>CTRL+HYPHEN</td>
</tr>
<tr>
<td>Make letters bold</td>
<td>CTRL+B</td>
</tr>
<tr>
<td>Make letters italic</td>
<td>CTRL+I</td>
</tr>
<tr>
<td>Make letters Underline</td>
<td>CTRL+U</td>
</tr>
<tr>
<td>Decrease font size one point</td>
<td>CTRL+[</td>
</tr>
<tr>
<td>Increase font size one point</td>
<td>CTRL+]</td>
</tr>
<tr>
<td>Remove paragraph formatting</td>
<td>CTRL+SPACEBAR</td>
</tr>
<tr>
<td>Copy the selected text/object</td>
<td>CTRL+C</td>
</tr>
</tbody>
</table>
To do this
Cut the selected text or object
Paste text or an object
Paste special
Paste formatting only
Undo the last action
Redo the last action
Open the Word Count dialog box

Press
CTRL+X
CTRL+V
CTRL+ALT+V
CTRL+SHIFT+V
CTRL+Z
CTRL+Y
CTRL+SHIFT+G

Insert Headers and Footers
You may choose from pre-designed headers or footers or you can create a header or footer from scratch.

Insert a predefined header or footer
1. On the Insert tab, in the Header & Footer group, click Header or Footer.
2. Click the Header or footer design you want from the gallery.

See below screen pictures of the gallery of headers, on the left, and the gallery of footers on the right.

If necessary, you can format the text in the header or footer by selecting text and using the formatting options on the Mini toolbar. If you want to switch to a different predefined header or footer, repeat the above steps and choose a different header or footer from the gallery.

The header and/or footer is inserted on every page of the document.
Insert a custom header or footer

1. On the Insert tab, in the Header & Footer group, click Header or Footer.
2. Click Edit Header or Edit Footer
3. Type text or insert graphics and other content by using the options in the Insert group on the Design tab, under the Header & Footer Tools tab. See illustration at right.

Make first page header or footer different

If you want to make the first page header or footer different from the rest of the pages in the document, do the following:

1. On the first page of the document, double-click the header or footer area.
2. Under Header & Footer Tools, on the Design tab, in the Options group, select the Different First Page check box.
   Note: If your document includes a cover page from the gallery of cover pages in Office Word 2007, the Different First Page option is already turned on. Inserting or editing a header or footer on this page does not affect the other pages in the document.
3. Create a header or footer, or make changes to the existing header or footer, on the first page.

See below a screen picture of the Header & Footer Tools tab with the Options, Position, and Close groups.

Use no header or footer on the first page

1. On the first page of the document, double click the header or footer area.
2. Under Header & Footer Tools, on the Design tab, in the Options group, select the Different First Page check box. (If it is already checked, do not clear it.)
3. In the First Page Header or First Page Footer area, delete the contents of the header or footer.

Make the header or footer different for odd and even pages

You may want to use the title of the document on odd-numbered pages and the chapter title on even-numbered pages. For a booklet, you may want to place page numbers on odd-numbered pages to be on the right side of the page and page numbers on even-numbered pages to be on the left side of the page. In this way, you will place your page numbers on the outside edge of the spread when pages are printed on both sides of the paper.

Note: Headers and Footers in a document that has section breaks will be explained in a later lesson dealing with section breaks.
Creating and Using Tables

Using tables allows you to line up information in rows and columns and use borders and shading. You can create a table using the insert table command, or you can draw a complex table. You can also place a table inside another table.

Insert a table

Following are several methods to use to insert a table.

Insert a Table that fills a page between the margins
1. Be sure your page margins are set to accommodate the table.
2. Click where you want to insert a table.
3. On the INSERT tab, in the TABLES group, click TABLE, and then drag to select the number of rows and columns that you want. The table appears, and you can see what your selection will be like. See the table menu illustrated at the right.

Use the Insert Table Command

You can use the INSERT TABLE command to choose the table dimensions before you insert the table into a document.

1. Click on the page where you want to insert a table.
2. On the INSERT tab, in the TABLES group, click TABLE, and then click the INSERT TABLE command.
3. Under TABLE SIZE, enter the number of columns and rows that you want.
4. Under AUTOFIT BEHAVIOR, choose options to adjust the table size.
5. If you plan to insert other similar tables in the document, click to select REMEMBER DIMENSIONS FOR NEW TABLES. Click OK.
Draw a Table
You can draw a complex table, one that is unusual with cells of different heights or a varying number of columns per row.

1. Click where you want to draw the table.
2. In the Insert tab, in the Table group, click Table, and then click Draw Table.
3. First, draw from the upper left to lower right to draw the outline of the table.
4. Then draw lines from left to right for rows.
5. Draw lines from top to bottom for columns.
6. To erase a line or block of lines, under Table Tools, on the Design tab, in the Draw Borders group, click Eraser.
7. Click the line you want to erase.
8. When finished erasing, click Draw Table to continue drawing the table.
9. When finished drawing the table, click in a cell and start typing.

Working with tables
When you are working inside a table, the Ribbon changes, and a new tab appears that is titled Table Tools. There are two new tabs that appear on the ribbon when the Table Tools tab is active (and your cursor is inside the table): the Layout tab and the Design tab.

The picture at the right shows the view of the ribbon when the Table Tools tab is active and the Design tab is showing.

Applying a Style
After you create a table, you have many ways to format the table. If you use Table Styles, you can format your table all at once, and also see a preview of what your table will look like formatted in a particular style before you actually apply the style.

1. Place your cursor in the table you want to format.
2. Under Table Tools, click the Design tab.
3. In the Table Styles group, rest the pointer over each table style until you see a style you like. (To see more styles, click the More arrow at the right of the styles.)
4. When you find the table style you like, click the style to apply it to the table.
5. In the Table Style Options group, select or clear the check box next to each table element to apply or remove the selected style. See an illustration of the selections in this group at the right.
Add Table Borders
1. Under Table Tools, click the Layout Tab.
2. In the Table group, click Select, and then click Select Table. (See the illustration at the right.)
3. Under Table Tools, click the Design Tab.
4. In the Table Styles group, click Borders (see the illustration of the Borders icon at the right), and then do one of the following:
   • Click one of the predefined border sets.
   • Click Borders and Shading, click the Borders tab, and then choose the options that you want.

Remove Table Borders
Follow these steps to remove table borders from the whole table:
1. Under Table Tools, click the Layout tab.
2. In the Table group, click Select, and then click Select Table. (See illustration top right of page.)
3. Under Table Tools, click the Design tab.
4. In the Table Styles group, click Borders, and then click No Border.

Add Table Borders to specified cells only
1. On the Home tab, in the Paragraph group, click Show/Hide. See the Show/Hide icon highlighted in the illustration at the right. It is the one at the right of the top row. You now see the end-of-cell marks in the table cells.
2. Select the cells that you want, including their end-of-cell marks.
3. Under Table Tools, click the Design tab.
4. In the Table Styles group, click Borders, and then click the border that you want to add. (See at right an illustration of the list of borders that appear from which you can choose.)

Remove table borders from specified cells only
1. On the Home tab, in the Paragraph group, click Show/Hide.
2. Select the cells that you want, including their end-of-cell marks.
3. Under Table Tools, click the Design tab.
4. In the Table Styles group, click Borders.
5. Click No Border.

Display or hide gridlines
Gridlines show the cell boundaries of a table on the screen wherever the table doesn’t have borders applied. If you hide the gridlines in a table that has borders, you will not see the change because the gridlines are behind the borders. To view the gridlines, remove the borders.

Gridlines, unlike borders, show only on the screen. They are not printed. If you turn off gridlines, the table is displayed as it will be printed. Note: Gridlines are not visible when you view a document in a Web browser or in Print Preview. To display or hide Gridlines, under Table Tools, on the Layout tab, in the Table group, click View Gridlines.
Add a Cell, Row, or Column

Add a Cell
1. Click in a cell that is located just to the right of or above where you want to insert a cell.
2. Under Table Tools, on the Layout tab, click the Rows & Columns Dialog Box Launcher.
3. Click one of the following options:
   - **Click this**  **To do this**
     - Shift cells right  Insert a cell and move all other cells in that row to the right
     - Shift cells down  Insert a cell and move remaining existing cells in that column down one row each.
     - Insert entire row  Insert a row just above the cell in which you clicked.
     - Insert entire col  Insert a column just to the right of the cell in which you clicked.

Add a Row
1. Click in a cell that is located just below or above where you want to add a row.
2. Under Table Tools, click the Layout tab.
3. Do one of the following:
   - To add a row just above, in the ROWS AND COLUMNS group, click INSERT ABOVE.
   - To add a row just below, in the ROWS AND COLUMNS group, click INSERT BELOW.

Add a Column
1. Click in a cell that is located just to the right or left of where you want to add a column.
2. Under Table Tools, click the Layout tab.
3. Do one of the following:
   - To add a column just to the left, in the ROWS AND COLUMNS group, click INSERT LEFT.
   - To add a column just to the right, in the ROWS AND COLUMNS group, click INSERT RIGHT.

Delete a cell, row, or column
1. Do one of the following:
   - **To select**  **Do this**
     - A cell  Click the left edge of the cell
     - A row  Click to the left of the row
     - A column  Click the column’s top gridline or top border
2. Under Table Tools, click the Layout tab.
3. In the ROWS & COLUMNS group, click DELETE.
4. A menu drops down, giving you the following selection: DELETE CELLS, DELETE COLUMNS, DELETE ROWS, DELETE TABLE. (See the drop-down menu illustrated at lower right of page.)
5. Click the appropriate command.
Merge or Split Cells

Merge Cells
It is easy to combine two or more cells in the same row or column into a single cell. You may want to merge several cells horizontally to create a table heading that spans several columns.

1. Select the cells that you want to merge by clicking the left edge of a cell and then dragging across the other cells you want to merge.
2. Under Table Tools, on the Layout tab, in the Merge group, click Merge Cells. See the illustration of that portion of the Ribbon at right.

Split Cells
1. Click in a cell, or select multiple cells that you want to split.
2. Under Table Tools, on the Layout tab, in the Merge group, click Split Cells.
3. Enter the number of columns or rows that you want to split the selected cells into.

Repeat a table heading on subsequent pages
When you work with a long table that spans more than one page, you would probably want the table heading to be repeated on the pages following the first page of the table. Repeated table headings are visible only in Print Layout view and when you print the document. Follow these steps:

1. Select the heading row or rows. The selection must include the first row of the table.
2. Under Table Tools, on the Layout tab, in the Data group, click Repeat Header Rows.
   Note: Word automatically repeats the table headings on each new page that results from an automatic page break. Word does not repeat a heading if you insert a manual page break within a table.

Control where a table is divided
When your table is long enough to span pages, the table must be divided wherever a page break occurs. By default, if a page break occurs within a large row, Word allows a page break to divide the row between the two pages. However, you can make adjustments to allow the information to appear as you want in such a case. To prevent a table row from breaking across pages, do this:
1. Click in the table.
2. Under Table Tools, click the Layout tab.
3. In the Table group, click Properties, and then click the Row tab.
4. Clear the Allow row to break across pages check box.
Force a table to break across pages at a particular row
1. Click in the row that you want to appear on the next page.
2. Press Ctrl+Enter.

Copy a table and paste it in a new location
When you paste a table in a new location, you can copy the table or cut it. When you copy a table, the original table remains in place. When you cut a table, the original table is deleted.

1. In Print Layout view, rest the pointer on the table until the table move handle appears.
2. Click the table move handle to select the table.
3. Do one of the following:
   • To copy the table, press Ctrl+C
   • To cut the table, press Ctrl+X
4. Place the insertion point where you want the table.
5. Press Ctrl+V to paste the table in the new location.

Move or Copy items in a table
1. On the Home tab, in the Paragraph group, click Show/Hide.
2. Select the item that you want to move or copy (a cell, a row, or a column).
3. Do one of the following:
   • To move the selected item, drag it to the new location
   • To copy the selected item, hold down Ctrl while you drag it to the new location.

Move around in a table

<table>
<thead>
<tr>
<th>To move</th>
<th>Press</th>
</tr>
</thead>
<tbody>
<tr>
<td>To the next cell in a row</td>
<td>Tab</td>
</tr>
<tr>
<td>To the previous cell in a row</td>
<td>Shift+Tab</td>
</tr>
<tr>
<td>To the first cell in a row</td>
<td>Alt+Home</td>
</tr>
<tr>
<td>To the last cell in a row</td>
<td>Alt+End</td>
</tr>
<tr>
<td>To the first cell in a column</td>
<td>Alt+Page Up</td>
</tr>
<tr>
<td>To the last cell in a column</td>
<td>Alt+Page Down</td>
</tr>
<tr>
<td>To the previous row</td>
<td>Up Arrow</td>
</tr>
<tr>
<td>To the next row</td>
<td>Down Arrow</td>
</tr>
<tr>
<td>One row up</td>
<td>Alt+Shift+Up Arrow</td>
</tr>
<tr>
<td>One row down</td>
<td>Alt + Shift+Down Arrow</td>
</tr>
</tbody>
</table>

Insert paragraphs and tab characters in a table

<table>
<thead>
<tr>
<th>To insert</th>
<th>Press</th>
</tr>
</thead>
<tbody>
<tr>
<td>New paragraphs in a cell</td>
<td>Enter</td>
</tr>
<tr>
<td>Tab characters in a cell</td>
<td>Ctrl+Tab</td>
</tr>
</tbody>
</table>